Jack of all trades, master of none.
Published on June 7, 2006 By T-Man In WinCustomize News

The database server upgrade is now completed.  The process was pretty smooth and painless so that was a big sigh of relief.  And so far it appears that site is definitely running better with the new DB Server in place.  There is still always room for improvement but this was definitely a big step in the right direction.

Let us know how things are running for you.  Does the site feel faster, slower, the same?  We are interested in hearing from you how everything is working.  Also, if you run into any thing we may have broken along the way please let us know that so we can get it fixed asap.


Comments (Page 1)
on Jun 07, 2006
T-man, the hard work and commitment seem to have paid off. I just arrived today, via an "update" notice in my email, and the email link took me directly to the pertinant forum article without a hitch or any noticeable lag at all. Then page-hopped to forums menu, and here...snappy! Thank you, everyone at WinCustomize and Stardock and all who had input to the project. Interested in just what changes were made and why, how they improved the experience of us "visitors". Expect that will all appear here and other posts and articles over the next few weeks...
...it just gets better.

[edit: just tried this to see how it now works. Posting is fast enough after clicking the "submit" button. You all deserve a major two-day rockin' orgy of celebration!]
on Jun 07, 2006
In the little I have just used, it certainly seems to be running faster and more reliably. Will have to see what happens over time.
on Jun 07, 2006
Congrat! The pause after clicking on a ction page is appraently shorter! Thank you!
on Jun 07, 2006
WOW! I have dial-up and its like having DSL. Much better! Keep up the work!!
on Jun 07, 2006
Seems quite fast to me!

I did have one time where it took about 20 sec's for a page to load, but that was only once.
(I have 5 Mbps internet).

I'd say you did a super job! I bet there are some tired folks there today huh?

PC
on Jun 07, 2006

Better response time in general, and specifically in the main forum page load.

I am seeing a bit slower speed (compared to main page load) in loading a selected post, or personal page, but nothing that would be considered inordinately slow (currently they load in 5 seconds or less on cable broadband).

Well done!

on Jun 07, 2006
Running very good today. Thanks for what you do.
on Jun 07, 2006
This is the first upgrade (wasn't there a previous one?) where I have felt the difference. I am only on a 56k but things are pretty darn fast. Even before the upgrade. The only thing that tended to lag were fourm page changes.

Now everything is quick . Makes it much less frustrating to browse .

Good job everyone who made this possible .

*wishs I had 12 GB of ram in my computer lol*
on Jun 07, 2006
Very fast indeed. Only seems to take a while for comments buttons to load and than snap once they do load. Great job!
on Jun 07, 2006
Whenever a page loads it's waiting for data about 5 seconds and then the page loads in an instant.
on Jun 07, 2006
it is much faster!!
on Jun 07, 2006
Tastes great!

Posted via WinCustomize Browser/Stardock Central
on Jun 07, 2006
Outstanding! As thomassen said, there is still a couple second lag, but then everything just loads. Hey, you wouldn't want to donate that old server of yours would you? Keep up the great work guys!
on Jun 07, 2006
Outstanding! As thomassen said, there is still a couple second lag, but then everything just loads. Hey, you wouldn't want to donate that old server of yours would you? Keep up the great work guys!
on Jun 07, 2006
Things seem to be moving much better. Great work!
Meta
Views
» 4153
Comments
» 87
Sponsored Links